gnome-exe-thumbnailer CVE-2017-11421 Local Code Injection Vulnerability

Bugtraq ID: 99922
Class: Input Validation Error
CVE: CVE-2017-11421
Remote: No
Local: Yes
Published: Jul 24 2017 12:00AM
Updated: Jul 24 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9.4
gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9.3
gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9.2
gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9.1
gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9
Not Vulnerable: gnome-exe-thumbnailer gnome-exe-thumbnailer 0.9.5


 

Privacy Statement
Copyright 2010, SecurityFocus