GraphicsMagick CVE-2017-11636 Heap Buffer Overflow Vulnerability

Bugtraq ID: 99978
Class: Input Validation Error
CVE: CVE-2017-11636
Remote: Yes
Local: No
Published: Jul 26 2017 12:00AM
Updated: Jul 26 2017 12:00AM
Credit: Bob Friesenhahn
Vulnerable: GraphicsMagick GraphicsMagick 1.3.26
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus